Problème fluidité jeux en stream 120hz 144hz

Accueil Forums Informatique Support technique Problème fluidité jeux en stream 120hz 144hz

Mots-clés : 

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #13957
    Jim
    Admin bbPress

    Bonjour, je tenais a partagé un problème que j’ai eu afin d’aider des joueurs en difficultés.

    Je possède un écran 120hz, accompagné de deux écrans 60hz (pour afficher le chat twitch, le retour et le logiciel de stream) et j’ai eu des problème de fluidité quand je jouais et streamais. CS:GO et les autres jeux avaient des petits freezes, des performances vraiment pas bonne malgrès la puissance du PC.

    Si vous testez avec uniquement votre écran 120hz ou 144hz, vous n’avez pas de soucis, d’ailleur si vous repassez votre écran 120-144hz en mode 60hz avec vos autres écrans, le problème disparait.

    Le problème vient du fait que la gestion de différentes fréquence est difficile pour windows et les différents logiciels de stream, jeux, etc…

    Pour régler ce problème, deux solution qui se rejoingnent, soit repasser tous les écran en 60hz, soit avoir tous les écrans à la même fréquence et donc devoir changer pour avoir que des écrans 120hz ou 144hz, d’ailleur attention si vous capturez votre écran avec un boitier d’acquisition, parce que celui-ci sera probablement en 60hz et provoquera le même soucis, il faudra donc envisagé de s’en passer ou de tout redescendre en 60hz (je parle de boitier de capture si vous capturez l’ecran de votre pc, ne pas en tenir compte si vous capturez l’image de votre console de jeux)

    Voila, depuis que je suis passé en 144hz sur mes 3 écrans, les problèmes de fluidité dans le jeu se sont effacés, cependant, les logiciel de stream n’aiment pas trop les frequence au dessus de 60hz, donc dans certains jeux comme battlefield 1, il est recommandé d’être en 60hz ou de bloquer a 60fps le jeu, merci

    Si vous avez encore des ralentissement, passez vos 3 écran en 120hz, effectivement, 60hz = 120h/2, ca peut aider 😀

    Partagez :
    •  
    •  
    •  
    •  
    •  
    #19795
    Jim
    Admin bbPress

    je vais tester de stream avec un deuxième PC et la carte d’acquisition Elgato 4k60pro qui devrait pouvoir capturer du 120hz voir 144hz et par conséquent éviter la perte de performance sur le pc de jeux et éviter les divers bug connus avec CSGO, a suivre …

    Partagez :
    •  
    •  
    •  
    •  
    •  
    #19816
    Virtualexis
    Participant

    Tente de désactiver la prévisualisation sur OBS OBS Prévisualisation
    Autre solution , tout aussi peu pratique , utilise uniquement OBS sur ton écran 144Hz , en minimisant la fenêtre
    Tente aussi de lancer des jeux en Fullscreen et non pas en Fullscreen Windowed
    Pense toujours à chercher tes problèmes sur google en anglais , tu trouves beaucoup plus de résultats
    J’ai trouvé tous ces conseils sur ce thread reddit : Reddit : 144hz with a secondary 60hz Monitor – any fixes for the lag?

    Partagez :
    •  
    •  
    •  
    •  
    •  
    #19817
    Jim
    Admin bbPress

    Déjà testé, avec OBS et XSplit, même chose, Fullscreen ou Windowed, pareil, j’ai déjà parcouru tous les forums anglais, pas de solution appart tout repasser en 60hz

    Partagez :
    •  
    •  
    •  
    •  
    •  
    #19818
    Virtualexis
    Participant

    J’ai pu trouver d’autres solutions , notamment de désactiver l’accélération matérielle sur Chrome

    Puis de choisir la mise à l’echelle dans le panneau de control Nvidia sur le GPU

    Puis , si ton écran est compatible Gsync , choisir cette option (Malheureusement en italien pour la photo car je n’ai pas un écran Gsync , donc le paramètre ne s’affiche pas

    ça à l’air d’avoir aidé beaucoup de gens cette méthode

    Partagez :
    •  
    •  
    •  
    •  
    •  
    #19819
    Jim
    Admin bbPress

    j’ai déjà testé aussi ^^ mais merci quand même 🙂

    Partagez :
    •  
    •  
    •  
    •  
    •  
6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.

Les commentaires sont clos.